Ubuntu Install - Cannot Continue


Update: Ok, so ALT and mouse click does let me move the screen around and get access to the Continue button. Then it halts at the password screen and will not continue so then I finally delete the whole thing and start over. Then when I run that it won’t even launch Ubuntu. This VM seems to be a problem and I’m wondering if I need a dedicated PC running Ubuntu to get this done.

I am new to Ubuntu and having the problem where I cannot continue during the installation process. I tried Alt-F7, TAB, and changing from window to full screen. None of that is working so I’m stuck. Any suggestions? I simply cannot click on the CONTINUE button during install. Picture attached.


Dan I have installed Ubuntu many times in virtualbox (windows host) so you should be able to do it. When I started out it is was indeed frustrating and I had to do it over several times (with Guest Additions, etc.) before I understood the process.

In Ubuntu 20.04 GA is included, but make sure you include the Extension Pack.


Ok, I have time tonight to work with it. It’s been interesting so far and the install doesn’t seem to fail at the same point in the process. So maybe it has more to do with VM settings than Ubuntu.